Destacat »

https://www.instagram.com/automoyka_himchistka_kiev Instagram Блеск 11 gener 2018 – 9:00

Facebook Блеск El COEINF, juntament amb l’Associació /Col·legi d’Enginyers Industrials de Catalunya (EIC) i amb l’Associació Catalana d’Enginyers de Telecomunicació (telecos.cat), hem mantingut sempre una clara voluntat de servei als professionals de l’enginyeria i a la societat. …

Read the full story »
Instagram Детейлинг watch Col·legi

https://www.facebook.com/autostudio.glyanec Facebook Автостудия Глянец el Col·legi, informació rellevant sobre el COEINF, activitats, relacions i varis

https://www.facebook.com/detailing.com.ua Facebook Детейлинг Formació

Instagram Автостудия Глянец formació continuada i orientació professional, convenis de formació amb altres entitats

Esdeveniments

tots els esdeveniments rellevants del sector TIC

Informes

informes, estudis, enquestes, … relacionats amb les tecnologies de la informació

Professió

món laboral, emprenedors, enginyers en informàtica, entrevistes, certificacions, deontologia, carreres professionals, …

Home » Notícies

Com saber si el teu ordinador o mòbil estan afectats pels greus errors de seguretat

Submitted by on 9 gener 2018 – 9:00No Comment
Share Button

Una sèrie de vulnerabilitats afecten la immensa majoria d’ordinadors, tauletes i mòbils del mercat venudes durant els últims anys. Les empreses han enviat pegats de seguretat urgents.

Experts de seguretat de Google van trobar al juny de 2017 una combinació de vulnerabilitats en la forma que diversos models de microprocessadors moderns gestionen les dades que manegen. Un resum senzill és que permeten a gairebé qualsevol element de la màquina accedir a les dades en memòria d’altres. És a dir, un script d’una web pot accedir als teus claus, o un programa instal·lat pot accedir als elements de xifrat.

No només és extremadament greu, potser una de les combinacions de vulnerabilitats més complicades de la història, portava anys en el món i no se sap a dia d’avui si estava sent explotat per algun grup de hackers o serveis d’intel·ligència. Aquesta vulnerabilitat donava accés virtualment a qualsevol element d’una màquina. Per a més inri, és difícil de solucionar, i múltiples equips de les companyies tecnològiques líders s’han passat el Nadal solucionant en secret abans que fos revelat.

Estic afectat?

La resposta curta és probablement si. La resposta llarga és que depèn dels processadors que tingui el teu ordinador, mòbil o tauleta i del programari que utilitzis. Si el teu ordinador té un processador d’Intel de 1995 en endavant, estàs afectat. Això inclou els Pentium, Core Duo, Core 2 Duo, Core i3, Core i5, Core i7, etc. Els Intel Atom des de 2013 també estan afectats.

Processadors de AMD també semblar estar afectats. Google afirma que alguns processadors professionals (fora de la gamma de consum) estan afectats , però AMD ho nega. Curiosament, el pegat de Linux evita executar-se en els processadors AMD.

La resposta curta és “sí”. La resposta llarga és que corris a actualitzar el teu ordinador o el teu smartphone

Pots confirmar-descarregant aquesta aplicació per a Windows o Linux creada per la pròpia Intel. No queda clar si els ordinadors d’Apple amb processadors Intel estan afectats perquè la companyia manté un nucli propi, però sembla que almenys està solucionat en l’última versió de High Serra (10.13.2).

Pel que fa a mòbils, l’arquitectura ARM utilitzada en la immensa majoria de smartphones i tauletes del mercat estan afectats, però hi ha elements de “mitigació” instal·lats en el disseny fa temps que intenten eliminar que la vulnerabilitat sigui explotada. Traducció: no se sap del cert encara. Apple no ha emès cap comunicat sobre els iPhone i iPad, i Google ha afirmat que “no han trobat cap reproducció en dispositius Android amb ARM”.

Com protegir-me?

Aquestes vulnerabilitat passen desapercebudes als antivirus, així que l’única manera de protegir-se és actualitzant el sistema operatiu del teu ordinador. Microsoft ha enviat un pedaç d’urgència per a Windows 7, Windows 8 i Windows 10. Entra a Tauler de Control> Seguretat> Actualitzacions de Windows.

A Linux, una simple actualització del sistema a l’última versió disponible et hauria de posar fora de perill en gairebé qualsevol distribució. A Mac, l’única forma d’estar protegits de manera segura és instal·lant High Serra 10.13.2, l’última versió disponible del sistema operatiu d’Apple. Per instal·lar-la fes clic a l’illa del menú superior i després a App Store o actualitzacions de seguretat. És especulatiu ara mateix però per a ordinadors antics, potser les versions 10.11.6 (El Capitan) o 10.12.6 (Serra) siguin suficients.

Per Android, revisa si el teu dispositiu té actualitzacions pendents. Pots fer-ho en Ajustaments> Actualitzacions del sistema. Revisa que tinguis l’última versió disponible, especialment en Paràmetres> Quant al telèfon on veuràs la data de l’últim pegat de seguretat d’Android. Si et indica gener de 2018, no hauries de tenir problema.

Els teus navegadors també estan en perill. Actualitza Chrome a la versió 64 (actual) i en Firefox la versió 57 (actual), mentre que posar pegats Windows hauria de solucionar-per a Internet Explorer o Microsoft Edge, els dos navegadors de Microsoft. Safari de Mac especulativament hauria estat actualitzat també amb el propi sistema operatiu.

Etiquetes: , ,

Aquesta web utilitza 'cookies' pròpies i de tercers per oferir-te una millor experiència i servei. Al navegar o utilitzar els nostres serveis, acceptes l'ús que fem de les 'cookies'. De tota manera, pots canviar la configuració de 'cookies' en qualsevol moment ACEPTAR
Aviso de cookies
Check Our FeedVisit Us On LinkedinVisit Us On TwitterVisit Us On Facebook